gman

New Member
Jul 5, 2019
7
0
1
62
Okay, no questions. :)

A comment. I am sure you know this is AmiKit, so either you are trying to tell me something, like I ask too many questions, or you made a mistake in telling me to DL AmiKit. I really am experienced, just lazy sometimes.

Thanks for all your posts and the assistance you provided me. That 1TB site is awesome! Almost done with the Pi image, gonna rip out the 10K games.
 

DOM

Well-Known Member
Jun 16, 2019
821
343
63
Würges
fuck.com
Okay, no questions. :)

A comment. blablubb....
Thanks for all your posts and the assistance you provided me. That 1TB site is awesome! Almost done with the Pi image, gonna rip out the 10K games.

This was a private post and the last one. And WOW - You're a real smart guy. :eek:
 

Pinkduck

New Member
Jun 7, 2020
8
1
3
42
it's an image for a 4gb drive, but it can't be mounted and I don't know what to put it on the drive.
 

Pinkduck

New Member
Jun 7, 2020
8
1
3
42
Open downloaded archive with 7zip. Double click to file inside as Amikit.HDF. now is Amikit.img. Copy Amikit.img to your harddrive.
Mount Amikit.Img in FS-UAE or Winuae as hardfile and boot... Picture up is install from this image.
 

hama

New Member
Dec 5, 2019
22
11
3
34
succed to use it with winuae 4.4, installation start with iso of AF
but after installation i have a guru mediation in loop

someone can post an uae conf file to use it ?
 

DOM

Well-Known Member
Jun 16, 2019
821
343
63
Würges
fuck.com
It is a plain A4000 config with normal 3.1 ROM & 68040 CPU setting....

# FS-UAE configuration saved by FS-UAE Launcher
# Last saved: 2020-08-17 13:47:58

[fs-uae]
accelerator = 0
accelerator_memory = 131072
amiga_model = A4000
bsdsocket_library = 1
cdrom_drive_0 = $HOME/Downloads/Amiga/AmigaOS39/AmigaOS39.iso
cdrom_drive_count = 1
chip_memory = 8192
cpu = 68040
floppy_drive_count = 4
floppy_drive_speed = 800
floppy_drive_volume_empty = 0
fullscreen_mode = fullscreen
gfx_card_flash_file = /Users/xxx/Documents/FS-UAE/Kickstarts/picasso_iv_flash.rom
graphics_card = uaegfx-z3
graphics_memory = 131072
hard_drive_0 = /Volumes/HS/AmiKit/Hardfiles/AmiKit.hdf
hard_drive_0_type = rdb
jit_compiler = 1
joystick_port_1_mode = nothing
motherboard_ram = 65536
ppc_model = 604e_v2.4
sound_card = toccata
uae_a2065 = slirp_inbound
uae_sana2 = true
uaeboard = full+indirect
uaeboard_mode = 1
uaem_write_flags = 0
video_sync = full
zorro_iii_memory = 524288

5377

5375
5376


You need the OS3.9 iso file and a plain A4000 config for UAE
i change the Startups (located at sys: prefs/presets/amikit/install/s)
If a requester with "INSERT RABBITHOLE" apears - click 1 Million times CANCEL and it will start!
Open DOpus4 (somewhere - you should learn a litle bit) ;o)
If you find it...
open s/startup-sequence and type: Assign RabbitHole: SYS:RabbitHole
Save it.
do it again with the Startup-Sequence.retro !!!!
All the stuff on RabbitHole: will delete after the install (I hate AK - ok i could prevent it but why....)

Tested with OS3.9 iso file but it should be work with the other OSesezzz too.
If you want to install f.e 3.1.4 - take a look at s:startup-sequence. The adfs should be the same name like inside the s-s...

After Install to OS3.9 & Update to 11.4x you should do the ASSIGN JOB again...

Nobody read the First.txt.... :oops:
 
Last edited:

odenko

New Member
Sep 1, 2020
19
3
3
60
Hi, download that blyf11.lha file. Link inside on mega is down.
Something wrong?
 
Last edited:

DOM

Well-Known Member
Jun 16, 2019
821
343
63
Würges
fuck.com
I deleted the file coz mega don`t like it, the other one is still online (11.4)...
If you have probs with it you should search for a old startup-sequence on the drive....
I can`t upload the file to AW coz the upload limit and maybe trouble with the AmiShit guy.... :cool:
 

DOM

Well-Known Member
Jun 16, 2019
821
343
63
Würges
fuck.com
AK11 / BLYF11 -> https://1fichier.com/?o3bqcnwa2506av0b60ux

If you install it and the screen is dark you should boot with a different hdf and fix the startup- sequence.
BLYF is using SPS like OS4 - if you have trouble, create a new drive and copy the files to it and don`t forget the s-s file!
After every Update you should change/replace the s-s !!!
 
Last edited:
  • Like
Reactions: Bloody88 and surg